What’s Vulnerable › Vulnerabilities
CVE-2023-25705: WordPress WP Prayer Plugin <= 1.9.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Go Prayer WP Prayer plugin <= 1.9.6 versions.
Affected products
- WP Prayer: before 1.9.7 — fixed in 1.9.7
How to fix
Upgrade to a fixed version: WP Prayer 1.9.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-prayer/wordpress-wp-prayer-plugin-1-9-6-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-prayer/wordpress-wp-prayer-plugin-1-9-6-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-25705 or the next vulnerability affects your stack