What’s Vulnerable › Products
WP Prayer vulnerabilities
6 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WP Prayer version is affected
Latest WP Prayer vulnerabilities
- CVE-2024-3407 — WP Prayer <= 2.0.9 - Arbitrary Prayer Deletion via CSRF (CVSS 5.3)
- CVE-2024-3406 — WP Prayer <= 2.0.9 - Email Settings Update via CSRF (CVSS 8.8)
- CVE-2024-3405 — WP Prayer <= 2.0.9 - Settings Update via CSRF (CVSS 7.6)
- CVE-2021-4412 — WP Prayer <= 1.6.5 - Cross-Site Request Forgery Bypass (CVSS 4.3)
- CVE-2023-25705 — WordPress WP Prayer Plugin <= 1.9.6 is vulnerable to Cross Site Scripting (XSS) (CVSS 4.8)
- CVE-2021-24313 — WP Prayer < 1.6.2 - Authenticated Stored Cross-Site Scripting (XSS) (CVSS 5.4)