What’s Vulnerable › Vulnerabilities
CVE-2023-2654: Conditional Menus < 1.2.1 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-19 · updated 2026-06-17
Description
The Conditional Menus WordPress plugin before 1.2.1 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- themifyme Conditional Menus: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: themifyme Conditional Menus 1.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/506ecee9-8e42-46de-9c5c-fc252ab2646e
- https://wpscan.com/vulnerability/506ecee9-8e42-46de-9c5c-fc252ab2646e
Get alerted when CVE-2023-2654 or the next vulnerability affects your stack