What’s Vulnerable › Vulnerabilities
CVE-2023-27414: WordPress Popup box Plugin <= 3.4.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Popup Box Team Popup box plugin <= 3.4.4 versions.
Affected products
- Ays Pro Popup box: before 3.4.5 — fixed in 3.4.5
How to fix
Upgrade to a fixed version: Ays Pro Popup box 3.4.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ays-popup-box/wordpress-popup-box-plugin-3-4-4-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ays-popup-box/wordpress-popup-box-plugin-3-4-4-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-27414 or the next vulnerability affects your stack