What’s Vulnerable › Products
Ays Pro Popup box vulnerabilities
17 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 7 published in the last 12 months.
Check whether your Ays Pro Popup box version is affected
Latest Ays Pro Popup box vulnerabilities
- CVE-2026-57631 — WordPress Popup box plugin <= 6.0.1 - SQL Injection vulnerability (CVSS 7.6)
- CVE-2026-54192 — WordPress Popup box plugin <= 6.2.9 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-15611 — Popup Box AYS Pro < 5.5.0 - Admin+ Stored Cross-Site Scripting (XSS) via CSRF (CVSS 5.4)
- CVE-2025-69021 — WordPress Popup box plugin <= 6.0.7 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 5.4)
- CVE-2025-57931 — WordPress Popup box plugin <= 5.5.4 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 5.3)
- CVE-2024-9599 — Popup Box < 4.7.8 - Admin+ Stored XSS (CVSS 5.4)
- CVE-2024-10861 — Popup Box – Create Countdown, Coupon, Video, Contact Form Popups <= 4.9.7 - Missing Authorization to Unauthenticated Limited Options Update (CVSS 5.3)
- CVE-2024-37096 — WordPress Popup box plugin <= 4.5.1 - Broken Access Control vulnerability (CVSS 4.3)
- CVE-2024-3897 — Popup Box – Best WordPress Popup Plugin <= 4.3.6 - Missing Authorization to Information Exposure (CVSS 5.3)
- CVE-2023-6591 — Popup Box Pro < 20.9.0 - Admin+ Stored XSS (CVSS 4.8)
- CVE-2023-5874 — Popup box < 3.8.6 - Admin+ Stored XSS in Popup Settings (CVSS 4.8)
- CVE-2023-5809 — Popup box < 3.8.6 - Admin+ Stored XSS in Categories (CVSS 4.8)
- CVE-2023-5343 — Popup Box < 3.7.9 - Admin+ Stored XSS (CVSS 4.8)
- CVE-2023-4390 — Popup box < 3.7.2 - Admin+ Stored Cross-Site Scripting (CVSS 4.8)
- CVE-2023-27414 — WordPress Popup box Plugin <= 3.4.4 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)
- CVE-2021-24460 — Popup Like box - Page Plugin < 3.5.3 - Authenticated Blind SQL Injections (CVSS 8.8)
- CVE-2021-24458 — Popup box < 2.3.4 - Authenticated Blind SQL Injections (CVSS 8.8)