What’s Vulnerable › Vulnerabilities
CVE-2024-9599: Popup Box < 4.7.8 - Admin+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Box WordPress plugin before 4.7.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Ays Pro Popup box: before 4.7.8 — fixed in 4.7.8
How to fix
Upgrade to a fixed version: Ays Pro Popup box 4.7.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9599 or the next vulnerability affects your stack