What’s Vulnerable › Vulnerabilities
CVE-2023-6591: Popup Box Pro < 20.9.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Box WordPress plugin before 20.9.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Ays Pro Popup box: before 20.9.0 — fixed in 20.9.0
How to fix
Upgrade to a fixed version: Ays Pro Popup box 20.9.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f296de1c-b70b-4829-aba7-4afa24f64c51/
- https://wpscan.com/vulnerability/f296de1c-b70b-4829-aba7-4afa24f64c51/
Get alerted when CVE-2023-6591 or the next vulnerability affects your stack