What’s Vulnerable › Vulnerabilities
CVE-2023-5343: Popup Box < 3.7.9 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup box WordPress plugin before 3.7.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed.
Affected products
- Ays Pro Popup box: before 3.7.9 — fixed in 3.7.9
How to fix
Upgrade to a fixed version: Ays Pro Popup box 3.7.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/74613b38-48f2-43d5-bae5-25c89ba7db6e
- https://wpscan.com/vulnerability/74613b38-48f2-43d5-bae5-25c89ba7db6e
Get alerted when CVE-2023-5343 or the next vulnerability affects your stack