What’s Vulnerable › Vulnerabilities
CVE-2023-4390: Popup box < 3.7.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup box WordPress plugin before 3.7.2 does not sanitize and escape some Popup fields, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when the unfiltered_html capability is disallowed (for example in a multisite setup).
Affected products
- Ays Pro Popup box: before 3.7.2 — fixed in 3.7.2
How to fix
Upgrade to a fixed version: Ays Pro Popup box 3.7.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9fd2eb81-185d-4d42-8acf-925664b7cb2f
- https://wpscan.com/vulnerability/9fd2eb81-185d-4d42-8acf-925664b7cb2f
Get alerted when CVE-2023-4390 or the next vulnerability affects your stack