What’s Vulnerable › Vulnerabilities
CVE-2025-15611: Popup Box AYS Pro < 5.5.0 - Admin+ Stored Cross-Site Scripting (XSS) via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-04-07 · updated 2026-10-07
- Weakness: CWE-918
Description
The Popup Box WordPress plugin before 5.5.0 does not properly validate nonces in the add_or_edit_popupbox() function before saving popup data, allowing unauthenticated attackers to perform Cross-Site Request Forgery attacks. When an authenticated admin visits a malicious page, the attacker can create or modify popups with arbitrary JavaScript that executes in the admin panel and frontend.
Affected products
- Ays Pro Popup box: before 5.5.0 — fixed in 5.5.0
How to fix
Upgrade to a fixed version: Ays Pro Popup box 5.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15611 or the next vulnerability affects your stack