What’s Vulnerable › Vulnerabilities
CVE-2023-5809: Popup box < 3.8.6 - Admin+ Stored XSS in Categories
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-04 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup box WordPress plugin before 3.8.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Ays Pro Popup box: before 3.8.6 — fixed in 3.8.6
How to fix
Upgrade to a fixed version: Ays Pro Popup box 3.8.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f1eb05e8-1b7c-45b1-912d-f668bd68e265
- https://wpscan.com/vulnerability/f1eb05e8-1b7c-45b1-912d-f668bd68e265
Get alerted when CVE-2023-5809 or the next vulnerability affects your stack