What’s Vulnerable › Vulnerabilities
CVE-2023-3604: Change WP Admin < 1.1.4 - Secret Login Page Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-21 · updated 2026-06-17
Description
The Change WP Admin Login WordPress plugin before 1.1.4 discloses the URL of the hidden login page when accessing a crafted URL, bypassing the protection offered.
Affected products
- Change wp-admin login: before 1.1.4 — fixed in 1.1.4
How to fix
Upgrade to a fixed version: Change wp-admin login 1.1.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8f6615e8-f607-4ce4-a0e0-d5fc841ead16
- https://wpscan.com/vulnerability/8f6615e8-f607-4ce4-a0e0-d5fc841ead16
Get alerted when CVE-2023-3604 or the next vulnerability affects your stack