What’s Vulnerable › Products
Change wp-admin login vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Change wp-admin login version is affected
Latest Change wp-admin login vulnerabilities
- CVE-2026-94175 — WordPress All In One Login plugin <= 2.4.1 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-58595 — WordPress All In One Login plugin <= 2.0.8 - Bypass Vulnerability vulnerability (CVSS 5.3)
- CVE-2023-3604 — Change WP Admin < 1.1.4 - Secret Login Page Disclosure (CVSS 7.5)
- CVE-2022-1589 — Change wp-admin Login < 1.1.0 - Unauthenticated Arbitrary Settings Update (CVSS 7.5)