What’s Vulnerable › Vulnerabilities
CVE-2026-94175: WordPress All In One Login plugin <= 2.4.1 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in All In One Login <= 2.4.1 versions.
Affected products
- Change wp-admin login: through 2.4.1 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Change wp-admin login 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94175 or the next vulnerability affects your stack