What’s Vulnerable › Vulnerabilities
CVE-2023-47782: WordPress Thrive Theme Builder theme < 3.24.0 - Authenticated Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Thrive Themes Thrive Theme Builder allows Privilege Escalation.This issue affects Thrive Theme Builder: from n/a before 3.24.0.
Affected products
- Thrive Themes Thrive Theme Builder: before 3.24.0 — fixed in 3.24.0
How to fix
Upgrade to a fixed version: Thrive Themes Thrive Theme Builder 3.24.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/thrive-theme/wordpress-thrive-theme-builder-theme-3-20-1-authenticated-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/thrive-theme/wordpress-thrive-theme-builder-theme-3-20-1-authenticated-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2023-47782 or the next vulnerability affects your stack