What’s Vulnerable › Products
Thrive Themes Thrive Theme Builder vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your Thrive Themes Thrive Theme Builder version is affected
Latest Thrive Themes Thrive Theme Builder vulnerabilities
- CVE-2023-47783 — WordPress Thrive Theme Builder theme < 3.24.0 - Multiple Authenticated Broken Access Control vulnerability (CVSS 8.3)
- CVE-2023-47782 — WordPress Thrive Theme Builder theme < 3.24.0 - Authenticated Privilege Escalation vulnerability (CVSS 8.8)
- CVE-2023-47781 — WordPress Thrive Theme Builder Theme < 3.24.2 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2021-24219 — All Thrive Themes and Plugins - Unauthenticated Option Update (CVSS 5.3)