What’s Vulnerable › Vulnerabilities
CVE-2023-5757: WP Crowdfunding < 2.1.8 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Crowdfunding WordPress plugin before 2.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- themeum WP Crowdfunding: before 2.1.8 — fixed in 2.1.8
How to fix
Upgrade to a fixed version: themeum WP Crowdfunding 2.1.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2adc5995-03a9-4860-b00b-7f8d7fe18058
- https://wpscan.com/vulnerability/2adc5995-03a9-4860-b00b-7f8d7fe18058
Get alerted when CVE-2023-5757 or the next vulnerability affects your stack