What’s Vulnerable › Products
themeum WP Crowdfunding vulnerabilities
19 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 12 published in the last 12 months.
Check whether your themeum WP Crowdfunding version is affected
Latest themeum WP Crowdfunding vulnerabilities
- CVE-2026-118083 — WordPress WP Crowdfunding plugin <= 2.2.2 - Sensitive Data Exposure vulnerability (CVSS 7.5)
- CVE-2026-42692 — WordPress WP Crowdfunding plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-19945 — WP Crowdfunding <= 2.2.1 - Authenticated (Subscriber+) Stored Cross-Site Scripting via 'first_name' Parameter (CVSS 6.4)
- CVE-2026-19944 — WP Crowdfunding <= 2.2.1 - Authenticated (Shop Manager+) SQL Injection via 'wpneo_reward' Post Meta (CVSS 4.9)
- CVE-2026-14859 — WP Crowdfunding < 2.2.1 - Subscriber+ Campaign Creation via Missing Authorization (CVSS 4.3)
- CVE-2026-14858 — WP Crowdfunding < 2.2.1 - Subscriber+ Order Data Disclosure via IDOR (CVSS 4.3)
- CVE-2026-14857 — WP Crowdfunding < 2.2.1 - Subscriber+ Campaign Update Modification via IDOR (CVSS 4.3)
- CVE-2025-31892 — WordPress WP Crowdfunding plugin <= 2.1.15 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2025-1508 — WP Crowdfunding <= 2.1.14 - Missing Authorization to Authenticated (Subscriber+) Post Content Download (CVSS 5.3)
- CVE-2023-41870 — WordPress WP Crowdfunding plugin <= 2.1.5 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2024-11911 — WP Crowdfunding <= 2.1.12 - Missing Authorization to Authenticated (Subscriber+) WooCommerce Installation (CVSS 4.3)
- CVE-2024-11910 — WP Crowdfunding <= 2.1.15 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2024-43937 — WordPress WP Crowdfunding plugin <= 2.1.10 - Settings Change vulnerability (CVSS 4.3)
- CVE-2024-10117 — WP Crowdfunding <= 2.1.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via wpcf_donate Shortcode (CVSS 5.4)
- CVE-2023-6163 — WP Crowdfunding < 2.1.10 - Admin+ Stored XSS (CVSS 4.8)
- CVE-2023-6161 — WP Crowdfunding < 2.1.9 - Reflected XSS (CVSS 6.1)
- CVE-2023-50859 — WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) (CVSS 5.4)
- CVE-2023-5757 — WP Crowdfunding < 2.1.8 - Admin+ Stored XSS (CVSS 4.8)
- CVE-2023-47532 — WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)