What’s Vulnerable › Vulnerabilities
CVE-2026-14859: WP Crowdfunding < 2.2.1 - Subscriber+ Campaign Creation via Missing Authorization
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-284
Description
The WP Crowdfunding WordPress plugin before 2.2.1 does not check the campaign-submission capability in one of its AJAX actions, allowing any authenticated users such as Subscribers to create crowdfunding campaign posts despite not being granted that permission.
Affected products
- themeum WP Crowdfunding: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: themeum WP Crowdfunding 2.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14859 or the next vulnerability affects your stack