What’s Vulnerable › Vulnerabilities
CVE-2023-6163: WP Crowdfunding < 2.1.10 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Crowdfunding WordPress plugin before 2.1.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- themeum WP Crowdfunding: before 2.1.10 — fixed in 2.1.10
How to fix
Upgrade to a fixed version: themeum WP Crowdfunding 2.1.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7ed6de4d-0a37-497f-971d-b6711893c557
- https://wpscan.com/vulnerability/7ed6de4d-0a37-497f-971d-b6711893c557
Get alerted when CVE-2023-6163 or the next vulnerability affects your stack