What’s Vulnerable › Vulnerabilities
CVE-2024-43937: WordPress WP Crowdfunding plugin <= 2.1.10 - Settings Change vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Themeum WP Crowdfunding allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Crowdfunding: from n/a through 2.1.10.
Affected products
- themeum WP Crowdfunding: before 2.1.11 — fixed in 2.1.11
How to fix
Upgrade to a fixed version: themeum WP Crowdfunding 2.1.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43937 or the next vulnerability affects your stack