What’s Vulnerable › Vulnerabilities
CVE-2023-6161: WP Crowdfunding < 2.1.9 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Crowdfunding WordPress plugin before 2.1.9 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- themeum WP Crowdfunding: before 2.1.9 — fixed in 2.1.9
How to fix
Upgrade to a fixed version: themeum WP Crowdfunding 2.1.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ca7b6a39-a910-4b4f-b9cc-be444ec44942
- https://wpscan.com/vulnerability/ca7b6a39-a910-4b4f-b9cc-be444ec44942
Get alerted when CVE-2023-6161 or the next vulnerability affects your stack