What’s Vulnerable › Vulnerabilities
CVE-2024-13208: WP Google Map < 1.9.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Maps Plugin using Google Maps for WordPress – WP Google Map: before 1.9.4 — fixed in 1.9.4
How to fix
Upgrade to a fixed version: Maps Plugin using Google Maps for WordPress – WP Google Map 1.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13208 or the next vulnerability affects your stack