What’s Vulnerable › Products
Maps Plugin using Google Maps for WordPress – WP Google Map vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Maps Plugin using Google Maps for WordPress – WP Google Map version is affected
Latest Maps Plugin using Google Maps for WordPress – WP Google Map vulnerabilities
- CVE-2024-13306 — WP Google Map < 1.9.4 - Admin+ Stored XSS (CVSS 4.3)
- CVE-2024-13208 — WP Google Map < 1.9.4 - Admin+ Stored XSS (CVSS 4.3)
- CVE-2021-25081 — WP Google Map < 1.8.4 - Arbitrary Post Deletion and Plugin's Settings Update via CSRF (CVSS 6.5)
- CVE-2021-25011 — WP Google Map < 1.8.1 - Subscriber+ Arbitrary Post Deletion and Plugin's Settings Update (CVSS 5.7)