What’s Vulnerable › Vulnerabilities
CVE-2024-30495: WordPress Falang multilanguage for WordPress plugin <= 1.3.47 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Faboba Falang multilanguage.This issue affects Falang multilanguage: from n/a through 1.3.47.
Affected products
- sbouey Falang multilanguage for WordPress: before 1.3.48 — fixed in 1.3.48
How to fix
Upgrade to a fixed version: sbouey Falang multilanguage for WordPress 1.3.48. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/falang/wordpress-falang-multilanguage-for-wordpress-plugin-1-3-47-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/falang/wordpress-falang-multilanguage-for-wordpress-plugin-1-3-47-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-30495 or the next vulnerability affects your stack