What’s Vulnerable › Products
sbouey Falang multilanguage for WordPress vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your sbouey Falang multilanguage for WordPress version is affected
Latest sbouey Falang multilanguage for WordPress vulnerabilities
- CVE-2024-6869 — Falang multilanguage for WordPress <= 1.3.52 - Missing Authorization to Translation Update and Information Exposure (CVSS 7.1)
- CVE-2024-4417 — Falang multilanguage for WordPress <= 1.3.49 - Authenticated (Administrator+) Stored Cross-Site Scripting (CVSS 4.4)
- CVE-2024-30495 — WordPress Falang multilanguage for WordPress plugin <= 1.3.47 - SQL Injection vulnerability (CVSS 7.2)
- CVE-2023-37968 — WordPress Falang multilanguage Plugin <= 1.3.39 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)