What’s Vulnerable › Vulnerabilities
CVE-2024-32693: WordPress Automatic plugin < 3.93.0 - Multiple Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ValvePress Automatic.This issue affects Automatic: from n/a before 3.93.0.
Affected products
- ValvePress WordPress Automatic Plugin: before 3.93.0 — fixed in 3.93.0
How to fix
Upgrade to a fixed version: ValvePress WordPress Automatic Plugin 3.93.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-automatic/wordpress-automatic-plugin-3-93-0-multiple-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-automatic/wordpress-automatic-plugin-3-93-0-multiple-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32693 or the next vulnerability affects your stack