What’s Vulnerable › Products
ValvePress WordPress Automatic Plugin vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your ValvePress WordPress Automatic Plugin version is affected
Latest ValvePress WordPress Automatic Plugin vulnerabilities
- CVE-2025-6247 — WordPress Automatic Plugin - AI content generator and auto poster plugin <= 3.118.0 - Cross-Site Request Forgery to Stored Cross-Site Scripting (CVSS 4.7)
- CVE-2025-5395 — WordPress Automatic Plugin - AI content generator and auto poster plugin <= 3.115.0 - Authenticated (Author+) Arbitrary File Upload (CVSS 8.8)
- CVE-2024-4849 — WordPress Automatic <= 3.94.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via autoplay Parameter (CVSS 6.4)
- CVE-2024-32693 — WordPress Automatic plugin < 3.93.0 - Multiple Cross Site Request Forgery (CSRF) vulnerability (CVSS 7.6)
- CVE-2021-4374 — WordPress Automatic Plugin <= 3.53.2 - Unauthenticated Arbitrary Options Update (CVSS 9.8)