What’s Vulnerable › Vulnerabilities
CVE-2024-33562: WordPress XStore theme <= 9.3.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in 8theme XStore allows Reflected XSS.This issue affects XStore: from n/a through 9.3.5.
Affected products
- 8theme XStore: before 9.3.5 — fixed in 9.3.5
How to fix
Upgrade to a fixed version: 8theme XStore 9.3.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/xstore/wordpress-xstore-theme-9-3-5-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/xstore/wordpress-xstore-theme-9-3-5-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-33562 or the next vulnerability affects your stack