What’s Vulnerable › Products
8theme XStore vulnerabilities
13 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 7 published in the last 12 months.
Check whether your 8theme XStore version is affected
Latest 8theme XStore vulnerabilities
- CVE-2026-25305 — WordPress XStore theme <= 9.6.4 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2026-25006 — WordPress XStore theme <= 9.6.4 - Arbitrary Shortcode Execution vulnerability (CVSS 5.3)
- CVE-2025-64193 — WordPress XStore theme < 9.6.1 - Local File Inclusion vulnerability (CVSS 7.5)
- CVE-2025-64192 — WordPress XStore theme < 9.6 - Broken Access Control vulnerability (CVSS 6.3)
- CVE-2025-64191 — WordPress XStore theme < 9.6.1 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-11746 — XStore | Multipurpose WooCommerce Theme <= 9.5.4 - Authenticated (Subscriber+) Local File Inclusion (CVSS 8.8)
- CVE-2025-60100 — WordPress XStore theme < 9.6 - Content Injection vulnerability (CVSS 5.3)
- CVE-2024-33564 — WordPress XStore theme <= 9.3.8 - Arbitrary Option Update vulnerability (CVSS 4.3)
- CVE-2024-33563 — WordPress XStore theme <= 9.3.8 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2024-33561 — WordPress XStore theme <= 9.3.8 - Unauthenticated Broken Access Control vulnerability (CVSS 9.8)
- CVE-2024-33560 — WordPress XStore theme <= 9.3.8 - Unauthenticated Local File Inclusion vulnerability (CVSS 9.0)
- CVE-2024-33562 — WordPress XStore theme <= 9.3.5 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2024-33559 — WordPress XStore theme <= 9.3.5 - Unauthenticated SQL Injection vulnerability (CVSS 9.3)