What’s Vulnerable › Vulnerabilities
CVE-2024-33564: WordPress XStore theme <= 9.3.8 - Arbitrary Option Update vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in 8theme XStore.This issue affects XStore: from n/a through 9.3.8.
Affected products
- 8theme XStore: before 9.3.9 — fixed in 9.3.9
How to fix
Upgrade to a fixed version: 8theme XStore 9.3.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/xstore/wordpress-xstore-theme-9-3-5-arbitrary-option-update-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/xstore/wordpress-xstore-theme-9-3-5-arbitrary-option-update-vulnerability?_s_id=cve
Get alerted when CVE-2024-33564 or the next vulnerability affects your stack