What’s Vulnerable › Vulnerabilities
CVE-2024-43144: WordPress Cost Calculator Builder plugin <= 3.2.15 - SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in StylemixThemes Cost Calculator Builder allows SQL Injection.This issue affects Cost Calculator Builder: from n/a through 3.2.15.
Affected products
- stylemix Cost Calculator Builder: before 3.2.16 — fixed in 3.2.16
How to fix
Upgrade to a fixed version: stylemix Cost Calculator Builder 3.2.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43144 or the next vulnerability affects your stack