What’s Vulnerable › Products
stylemix Cost Calculator Builder vulnerabilities
23 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 14 published in the last 12 months.
Check whether your stylemix Cost Calculator Builder version is affected
Latest stylemix Cost Calculator Builder vulnerabilities
- CVE-2026-97307 — WordPress Cost Calculator Builder plugin <= 4.0.17 - Sensitive Data Exposure vulnerability (CVSS 7.5)
- CVE-2026-7753 — Cost Calculator Builder <= 3.6.17 - Missing Authorization to Authenticated (Subscriber+) Sensitive Information Disclosure (CVSS 6.5)
- CVE-2026-14900 — Cost Calculator Builder PRO <= 4.0.3 - Unauthenticated Remote Code Execution via 'orderDetails' Parameter (CVSS 9.8)
- CVE-2026-10865 — Cost Calculator Builder <= 4.0.11 - Unauthenticated Sensitive Information Exposure of Payment Gateway Secret Keys (CVSS 5.3)
- CVE-2025-14755 — Cost Calculator Builder <= 4.0.1 - Unauthenticated Price Manipulation and Insecure Direct Object Reference (CVSS 5.3)
- CVE-2025-14757 — Cost Calculator Builder <= 3.6.9 - Missing Authorization to Unauthenticated Payment Status Bypass (CVSS 5.3)
- CVE-2025-12529 — Cost Calculator Builder <= 3.6.3 - Unauthenticated Arbitrary File Deletion (CVSS 8.8)
- CVE-2025-62049 — WordPress Cost Calculator Builder plugin <= 3.5.32 - Broken Access Control vulnerability (CVSS 6.5)
- CVE-2025-9243 — Cost Calculator Builder <= 3.5.32 - Authenticated (Subscriber+) Missing Authorization via get_cc_orders/update_order_status Functions (CVSS 8.1)
- CVE-2025-48277 — WordPress Cost Calculator Builder plugin <= 3.2.74 - Cross Site Scripting (XSS) Vulnerability (CVSS 5.9)
- CVE-2025-39587 — WordPress Cost Calculator Builder plugin <= 3.2.65 - SQL Injection Vulnerability (CVSS 9.3)
- CVE-2025-2128 — Cost Calculator Builder <= 3.2.67 - Authenticated (Subscriber+) SQL Injection via order_ids Parameter (CVSS 6.5)
- CVE-2025-31414 — WordPress Cost Calculator Builder plugin <= 3.2.65 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2024-11939 — Cost Calculator Builder PRO <= 3.2.15 - Unauthenticated SQL Injection via data (CVSS 7.5)
- CVE-2024-10892 — Cost Calculator Builder < 3.2.43 - Settings update via CSRF (CVSS 5.4)
- CVE-2023-40011 — WordPress Cost Calculator Builder plugin <= 3.1.42 - Broken Access Control vulnerability (CVSS 5.4)
- CVE-2024-8379 — Cost Calculator Builder < 3.2.29 - Admin+ SQL Injection (CVSS 7.2)
- CVE-2024-6010 — Cost Calculator Builder PRO <= 3.2.1 - Unauthenticated Price Manipulation (CVSS 5.3)
- CVE-2024-43144 — WordPress Cost Calculator Builder plugin <= 3.2.15 - SQL Injection vulnerability (CVSS 9.8)
- CVE-2024-6012 — Cost Calculator Builder <= 3.2.12 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Content Creation (CVSS 4.3)
- CVE-2024-6011 — Cost Calculator Builder <= 3.2.12 - Authenticated (Administrator+) Stored Cross-Site Scripting (CVSS 4.8)
- CVE-2024-4789 — Cost Calculator Builder Pro <= 3.1.72 - Authenticated (Subscriber+) Server-Side Request Forgery (CVSS 6.4)
- CVE-2024-4097 — Cost Calculator Builder Pro <= 3.1.67 - Unauthenticated Cross-Site Scripting via SVG Upload (CVSS 7.2)