What’s Vulnerable › Vulnerabilities
CVE-2024-44005: WordPress Greenshift plugin <= 9.3.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpsoul Greenshift greenshift-animation-and-page-builder-blocks allows Stored XSS.This issue affects Greenshift: from n/a through <= 9.3.7.
Affected products
- wpsoul Greenshift – animation and page builder blocks: before 9.4 — fixed in 9.4
How to fix
Upgrade to a fixed version: wpsoul Greenshift – animation and page builder blocks 9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44005 or the next vulnerability affects your stack