What’s Vulnerable › Vulnerabilities
CVE-2024-47321: WordPress WP Datepicker plugin <= 2.1.1 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Fahad Mahmood WP Datepicker wp-datepicker.This issue affects WP Datepicker: from n/a through <= 2.1.1.
Affected products
- Fahad Mahmood WP Datepicker: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Fahad Mahmood WP Datepicker 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47321 or the next vulnerability affects your stack