What’s Vulnerable › Products
Fahad Mahmood WP Datepicker vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Fahad Mahmood WP Datepicker version is affected
Latest Fahad Mahmood WP Datepicker vulnerabilities
- CVE-2024-12468 — WP Datepicker <= 2.1.4 - Reflected Cross-Site Scripting (CVSS 6.1)
- CVE-2024-47321 — WordPress WP Datepicker plugin <= 2.1.1 - Broken Access Control vulnerability (CVSS 9.8)
- CVE-2024-44042 — WordPress WP Datepicker plugin <= 2.1.1 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2024-3895 — WP Datepicker <= 2.1.0 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update (CVSS 8.8)