What’s Vulnerable › Vulnerabilities
CVE-2025-30873: WordPress Greenshift plugin <= 11.0.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpsoul Greenshift greenshift-animation-and-page-builder-blocks allows Stored XSS.This issue affects Greenshift: from n/a through <= 11.0.2.
Affected products
- wpsoul Greenshift – animation and page builder blocks: before 11.1 — fixed in 11.1
How to fix
Upgrade to a fixed version: wpsoul Greenshift – animation and page builder blocks 11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30873 or the next vulnerability affects your stack