What’s Vulnerable › Vulnerabilities
CVE-2026-49107: WordPress Thrive Apprentice plugin < 10.8.10.2 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Thrive Apprentice < 10.8.10.2 versions.
Affected products
- Thrive Themes Thrive Apprentice: before 10.8.10.2 — fixed in 10.8.10.2
How to fix
Upgrade to a fixed version: Thrive Themes Thrive Apprentice 10.8.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49107 or the next vulnerability affects your stack