What’s Vulnerable › Products
Thrive Themes Thrive Apprentice vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your Thrive Themes Thrive Apprentice version is affected
Latest Thrive Themes Thrive Apprentice vulnerabilities
- CVE-2026-49107 — WordPress Thrive Apprentice plugin < 10.8.10.2 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2021-24219 — All Thrive Themes and Plugins - Unauthenticated Option Update (CVSS 5.3)