What’s Vulnerable › Products
fuzzoid 3DPrint Lite vulnerabilities
7 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 6 published in the last 12 months.
Check whether your fuzzoid 3DPrint Lite version is affected
Latest fuzzoid 3DPrint Lite vulnerabilities
- CVE-2025-3430 — 3DPrint Lite <=2.1.3.6 - Authenticated (Admin+) SQL Injection via 'printer_text' (CVSS 4.9)
- CVE-2025-3429 — 3DPrint Lite <=2.1.3.6 - Authenticated (Admin+) SQL Injection via 'material_text' (CVSS 4.9)
- CVE-2025-3428 — 3DPrint Lite <=2.1.3.6 - Authenticated (Admin+) SQL Injection via 'coating_text' (CVSS 4.9)
- CVE-2025-3427 — 3DPrint Lite <=2.1.3.6 - Authenticated (Admin+) SQL Injection via 'infill_text' (CVSS 4.9)
- CVE-2025-30865 — WordPress 3DPrint Lite plugin <= 2.1.3.5 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2024-10480 — 3DPrint Lite < 2.1 - Settings Update via CSRF (CVSS 4.3)
- CVE-2021-4436 — 3DPrint Lite < 1.9.1.5 - Unauthenticated Arbitrary File Upload (CVSS 9.8)