What’s Vulnerable › Products
Wholesale Market for WooCommerce vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your Wholesale Market for WooCommerce version is affected
Latest Wholesale Market for WooCommerce vulnerabilities
- CVE-2022-4363 — Wholesale Market <= 2.2.2 - Settings Update via CSRF (CVSS 6.5)
- CVE-2022-4109 — Wholesale Market for WooCommerce < 2.0.0 - Admin+ Arbitrary Log Download (CVSS 2.7)
- CVE-2022-4108 — Wholesale Market for WooCommerce < 1.0.8 - Admin+ Arbitrary File Download (CVSS 4.9)
- CVE-2022-4106 — Wholesale Market for WooCommerce < 1.0.7 - Unauthenticated Arbitrary File Download (CVSS 7.5)