What’s Vulnerable › Products
leap13 Premium Addons for Elementor – Powerful Elementor Templates & Widgets vulnerabilities
41 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 11 published in the last 12 months.
Latest leap13 Premium Addons for Elementor – Powerful Elementor Templates & Widgets vulnerabilities
- CVE-2026-62078 — WordPress Premium Addons for Elementor plugin <= 4.11.105 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2026-94168 — WordPress Premium Addons for Elementor plugin <= 4.11.105 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2026-12141 — Premium Addons for Elementor <= 4.11.84 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'premium_tooltip_text' Parameter (CVSS 4.9)
- CVE-2026-4790 — Premium Addons for Elementor <= 4.11.70 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'custom_svg' Parameter (CVSS 5.4)
- CVE-2025-69300 — WordPress Premium Addons for Elementor plugin <= 4.11.63 - Settings Change vulnerability (CVSS 5.4)
- CVE-2025-68494 — WordPress Premium Addons for Elementor plugin <= 4.11.53 - Sensitive Data Exposure vulnerability (CVSS 5.3)
- CVE-2025-14163 — Premium Addons for Elementor <= 4.11.53 - Cross-Site Request Forgery via 'insert_inner_template' (CVSS 4.3)
- CVE-2025-14155 — Premium Addons for Elementor <= 4.11.53 - Missing Authorization to Unauthenticated Sensitive Information Exposure via 'get_template_content' (CVSS 5.3)
- CVE-2024-11937 — Premium Addons for Elementor <= 4.10.69 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2025-4774 — Premium Addons for Elementor <= 4.11.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Widget (CVSS 5.4)
- CVE-2024-56225 — WordPress Premium Addons for Elementor plugin <= 4.10.56 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2024-10266 — Premium Addons for Elementor <= 4.10.60 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting via Video Box Widget (CVSS 5.4)
- CVE-2021-4445 — Premium Addons for Elementor <= 4.5.1 - Authenticated (Subscriber+) Limited Arbitrary Option Update (CVSS 4.3)
- CVE-2024-8681 — Premium Addons for Elementor <= 4.10.52 - Authenticated (Contributor+) Stored Cross-Site Scripting via Media Grid Widget (CVSS 5.4)
- CVE-2024-6824 — Premium Addons for Elementor <= 4.10.38 - Missing Authorization to Authenticated (Contributor+) Arbitrary Content Deletion and Arbitrary Title Update (CVSS 4.3)
- CVE-2024-37922 — WordPress Premium Addons for Elementor plugin <= 4.10.34 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-6495 — Premium Addons for Elementor <= 4.10.36 - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via Animated Text Widget (CVSS 5.4)
- CVE-2024-6434 — Premium Addons for Elementor <= 4.10.35 - Regular Expressions Denial of Service (CVSS 4.3)
- CVE-2024-6340 — Premium Addons for Elementor <= 4.10.36 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Widget (CVSS 5.4)
- CVE-2024-5553 — Premium Addons for Elementor <= 4.10.33 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2024-4379 — Premium Addons for Elementor <= 4.10.31 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting via Global Tooltip (CVSS 5.4)
- CVE-2024-4376 — Premium Addons for Elementor <= 4.10.31 - Authenticated (Contributor+) Stored Cross-Site Scripting via Fancy Text Widget (CVSS 5.4)
- CVE-2024-4205 — Premium Addons for Elementor <= 4.10.31 - Missing Authorization to Information Disclosure (CVSS 4.3)
- CVE-2024-4378 — Premium Addons for Elementor <= 4.10.31 - Authenticated (Contributor+) Stored Cross-Site Scripting via Menu and Shape Divider (CVSS 5.4)
- CVE-2024-4203 — Premium Addons for Elementor <= 4.10.30 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)