What’s Vulnerable › Products
Asgaros Forum vulnerabilities
13 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 5 published in the last 12 months.
Check whether your Asgaros Forum version is affected
Latest Asgaros Forum vulnerabilities
- CVE-2026-39779 — WordPress Asgaros Forum plugin <= 3.4.0 - Broken Access Control vulnerability (CVSS 4.3)
- CVE-2025-12901 — Asgaros Forum <= 3.2.1 - Cross-Site Request Forgery to Subscription Settings Update (CVSS 4.3)
- CVE-2025-11452 — Asgaros Forum <= 3.1.0 - Unauthenticated SQL Injection (CVSS 7.5)
- CVE-2025-39514 — WordPress Asgaros Forum plugin <= 3.2.1 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2025-32227 — WordPress Asgaros Forum plugin <= 3.0.0 - File Upload Numbers Bypass vulnerability (CVSS 4.3)
- CVE-2024-32440 — WordPress Asgaros Forum plugin <= 2.8.0 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 8.8)
- CVE-2024-22284 — WordPress Asgaros Forum Plugin <= 2.7.2 is vulnerable to PHP Object Injection (CVSS 9.8)
- CVE-2023-5604 — Asgaros Forum < 2.7.1 - Unauthenticated Arbitrary File Upload (CVSS 9.8)
- CVE-2022-41608 — WordPress Asgaros Forum Plugin <= 2.2.0 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-0411 — Asgaros Forum < 2.0.0 - Subscriber+ Blind SQL Injection (CVSS 8.8)
- CVE-2021-25045 — Asgaros Forum < 1.15.15 - Admin+ SQL Injection via forum_id (CVSS 7.2)
- CVE-2021-42365 — Asgaros Forums <= 1.15.13 Authenticated Stored XSS (CVSS 4.8)
- CVE-2021-24827 — Asgaros Forum < 1.15.13 - Unauthenticated SQL Injection (CVSS 9.8)